[RESOLVED] Spatial smoothing parameter


In the QuNex command line help, the spatial smoothing kerne’s default FWHM is 6mm, but if I don’t set the spatial smoothing FWHM when I run preprocess_conc command (so the default value is used), it will be 2mm in the log file. I was wondering why they are different.


Options used:
        boldname: bold
        concname: Atlas_s_hpss_res-mm1dmSqm1dSq_AllExps_noL1RO_pl
        fidlname: AllExpsTasks_noL1RO_evRegNum35_PL_ring7_sz20_D1
  surface_smooth: 2
   volume_smooth: 2
    voxel_smooth: 1
   lopass_filter: 0.09
   hipass_filter: 0.008
     omp_threads: 0
     smooth_mask: nonzero
     dilate_mask: /gpfs/gibbs/pi/n3/software/MNAP/library/data/atlases/MNITemplates/MNI152_T1_2mm_brain_mask.nii.gz
      glm_matrix: both
   glm_residuals: none
       bold_tail: _Atlas_s_hpss_res-mm1dmSqm1dSq
--> starting the loop

** For an example of how to report an issue, please refer to this post.

Masih, hi!

My guess is that you have 2mm set in your batch file. 6 mm is indeed the default if there is no other setting provided in either the command line (which has the highest priority) or the batch file (which has the priority over the defaults). If you have started from the provided example template batch file and have not removed or changed the settings in the example batch file, then the example 2mm would have remained and would be used.

To provide you with a more complete response, I would need to see your specific call, batch file and logs as per issue reporting guide.

All the best,


Thanks Grega for the info. Yes, I just checked and it is 2mm in the batch file.