[RESOLVED] Need help with preprocess_conc

Good morning,
This call worked just recently, but now I get a message: “Conc data file (task) does not exist in the expected locations! Skipping this conc bundle.”

Not sure what changed. My conc file is “bold_Atlas_dtseries_task.conc” Please help me to figure out what I am missing.
Thank you!

qunex_container preprocess_conc  \
    --batchfile="/gpfs/gibbs/pi/n3/Studies/Pushkarskaya.PVDM/processing/batch_hcp_pb7906.txt"   \
    --sessionsfolder="/gpfs/gibbs/pi/n3/Studies/Pushkarskaya.PVDM/sessions"   \
    --overwrite=yes    \
    --parsessions=10    \
    --bolds="task"   \
    --event_file="taskfc"   \
    --glm_name="-FC_v7.8.24"    \
    --bold_actions="s,h,r,c,l"   \
    --bold_nuisance="m,V,WM,WB,1d,e"   \
    --mov_bad=udvarsme   \
    --event_string="stimuli:boynton"   \
    --glm_matrix=none  \
    --glm_residuals=save  \
    --pignore="hipass=linear|regress=ignore|lopass=linear"  \
    --logfolder="/gpfs/gibbs/pi/n3/Studies/Pushkarskaya.PVDM/processing/logs/FC" \
    --container="/gpfs/gibbs/pi/n3/software/Singularity/qunex_suite-0.95.3a.sif" \

It looks like the key issues is with my events files. Somehow they got corrupted (not sure what it means). I copied events files from my other study and they seem to be working. I recall that I had a similar problem before. Do you have any advice on how to generate .fidl files in a more efficient way to avoid such issues?

It also looks like an option --overwrite="yes" does not work for me.
I get an error that conc files cannot be located. But with --overwrite="no" conc files are detected.

Hi Helen,
I’m working on that. I’ve also noticed that there is an issue with the overwrite option, but I’m not sure if it’s related to file permissions.
I’ll check with the team about the fidl files and let you know.

Hi Andraz,

Nina gave me her Pythion code to generate fidl files, and it looks like now things work.
I still steer away from ---overwrite="yes". Just in case :slight_smile:

Thank you!!