[RESOLVED] Issues with registration

Hi! I am having some problems registering for QuNex and I can’t access QuNex GitLab. The confirmation link directs me to a page stating that there was an error in processing my registration. I have tried registering a few times but the same error persisted. Would appreciate if you can help me with this!

Also, can I ask if QuNex also supports the SGE scheduler?


Best Regards

Hi Gladi!

Welcome to the QuNex forums. We will investigate what the issues with your registration are and get back to you.

Unfortunately, QuNex does not support SGE natively (like it supports SLURM for example). But you will be still able to schedule QuNex commands for execution. Not through the --scheduler parameter as with SLURM, but in the same way as other command line calls – through preparation of scripts that are then scheduled for execution.

1 Like

We investigated the registration issues and found out that FSL’s download and registration servers are down (https://fsl.fmrib.ox.ac.uk/fsldownloads_registration). Since QuNex container also includes FSL, our registration also triggers the FSL registration. Since their servers are down this is currently not possible, which is why you are seeing the error. We are keeping our eyes on the status of FSL’s servers for the time being. I will keep you posted regarding the status here.

1 Like

Thanks a lot for your help!

FSL’s registration server is up and running. You can try registering for QuNex again ? Please, let us know if something still does not work. Thanks!

Yes it works now! Thank you!